WordPress and NextGen gallery (in)compatibility

It seems that the NextGen 2.x picture gallery plugin for WordPress is not fully compatible with WordPress versions 3.7 and up. I had to downgrade NextGen to version 1.9.13 to make it work again. Apologies to anyone who has been having difficulties in accessing the embedded picture galleries, for example in this post.

This entry was posted in Linux and tagged , . Bookmark the permalink.